Z-Wave Forum Allt om Z-wave och hemkontroll

Min HC2 är död :(

av equist » 21 sep 2017, 19:45

Idag när jag kom hem var min HC2 inte igång och det händer inget när jag trycker på Power-knappen (inte heller om jag har +-knappen intryckt först). Någon som har en idé? Vad ska man göra (den är köpt direkt från Gröna hus)?
equist
Ny medlem
 
Inlägg: 4
Blev medlem: 15 aug 2012, 11:48

av Systemfel » 21 sep 2017, 22:16

maila Gröna hus fråga vad du ska göra.. blir väll skicka den på service (kollat så alla kablar sitter i som dom ska ??
Börjat pilla lite på min Fibaro home center 2 ( och det går bra )
Systemfel
Medlem
 
Inlägg: 147
Blev medlem: 14 jan 2015, 01:02

av RH_Dreambox » 22 sep 2017, 13:53

Jag skulle gissa att det är nätadaptern som är paj. Kolla om du kan låna en för att testa.
Och har du garanti kvar så är det Gröna Hus du skall vända dig till.
HC2 med 4.140 samt en HC2 med 4.140 (Nu med en reparerad Recoverysticka)
Diverse Fibaro, TKB Home, Philio och Aeon-prylar. Domoticz, RaZberry, 1-Wire och ImperiHome
RH_Dreambox
Proffsmedlem
 
Inlägg: 781
Blev medlem: 03 jan 2015, 16:49
Ort: Vegby

av equist » 25 sep 2017, 07:46

Tack för era snabba svar! Jag har kollat att sladdarna satt i ordentligt, men jag får nog försöka kontakta Gröna hus (deras support-länk hänvisar hit, så jag trodde att de kanske hjälpte till här).
equist
Ny medlem
 
Inlägg: 4
Blev medlem: 15 aug 2012, 11:48

av Henrikel » 28 sep 2017, 20:26

testa med en annan spänningskälla, du kanske har något annan till någon produkt hemma du kan testa med.
Lyser inga dioder har det varit det felet.
Annars får du göra ett ärende hos fibaro på deras supportsida för att kunna få skicka den till Gröna Hus så du får en ny av dem och de returnerar den gamla åt dig. Så skicka den inte till polen som fibaro ber dig. Det sköter gröna sen.
Installations Elektriker
https://www.facebook.com/ramnasael
Installerar och säljer Z-wave lösningar
Henrikel
Proffsmedlem
 
Inlägg: 655
Blev medlem: 12 dec 2013, 00:24
Ort: Växjö

av equist » 13 okt 2017, 09:02

Mycket riktigt visade det sig vara spänningskällan och problemet är löst (sedan någon vecka tillbaka). Tack igen!
equist
Ny medlem
 
Inlägg: 4
Blev medlem: 15 aug 2012, 11:48

Dustin

Återgå till Fibaro Home Center 2